Meltdown and Spectre Impact on OpenVMS

18.1.2018 - vmssoftware, inc. (VSI) hat vor kurzem ein Statement über die Auswirkungen von Meltdown und Spectre auf OpenVMS Systeme veröffentlicht. Hier die Kernaussagen:

OpenVMS on Itanium

  • Wie Intel selbst bereits mitgeteilt hat, ist OpenVMS auf Itanium nicht betroffen.

OpenVMS on Alpha

  • OpenVMS auf älteren Prozessoren (vor EV6) ist nicht betroffen.
  • EV6 und neuer: bisher konnte kein Verhalten reproduziert werden, das dem Symptom der Lücken entspricht. Die entsprechenden Testreihen sind aber noch nicht abgeschlossen.

OpenVMS on x86-64

  • OpenVMS on x86-64 ist von Meltdown nicht betroffen.
  • OpenVMS on x86-64 könnte von Spectre betroffen sein. Entsprechende Lösungen zur Spectre-Lücke werden aber bis zum Abschluss der Portierung im Betriebssystem vorhanden sein.

Das Original-Statement von VSI finden Sie hier: http://vmssoftware.com/pdfs/news/Customer_Letter_2018_Meltdown_Spectre.pdf

OpenVMS x86 Boot Contest

Read more: OpenVMS x86 Boot Contest

Wann schafft VSI den ersten Boot auf x86? Folgen Sie dem Link und geben Sie Ihren persönlichen Tipp ab.

Einsendeschluss ist der 29. Dezember 2017.

Was versteht VSI unter "First Boot":

  • Das System startet,
  • ein Login ist möglich und
  • ein DIRECTORY Command liefert den richtigen Output.

Die fünf Personen, die dem First-Boot Datum am Nächsten kommen, dürfen sich über eine kleines VMS Geschenk von VSI freuen

MariaDB 5.5.58 für OpenVMS verfügbar

10.11.2017 - Neuigkeiten von Mark Berryman via comp.os.vms - MariaDB 5.5.58 ist verfügbar.

Ab sofort kann eine stabile Version MariaDB V5.5.58, die uns Mark Berryman zur Verfügung stellt, von Seiner WebSite heruntergeladen werden:

  • http(s)://theberrymans.com/php_kits/

Dieser Port des beliebten MySQL Derivats ist sowohl für AXP als auch ia64 verfügbar.

 

 

Neue PHP7 Versionen für OpenVMS

10.11.2017 - Neuigkeiten von Mark Berryman via comp.os.vms - aktualisierte Versionen von PHP ist verfügbar.

Folgende Software-Kits stehen ab sofort auf der WebSite von Mark Berryman zur Verfügung (http(s)://theberrymans.com/php_kits/):

  • PHP V7.0.24 and V7.0.25.
    Diese Versionen von PHP laufen ab OpenVMS 8.3 gemeinsam mit WASD und HP CSWS.
  • PHP V7.1.10 and V7.1.11.
    Es steht der erste Port von PHP 7.1 zur Verfügung, der hauptsächlich für den VSI CSWS gebaut wurde.Daher ist OpenVMS 8.4 Voraussetzung. Neben dem VSI CSWS werden aber auch WASD und HP CSWS unterstützt.

Alle Kits gibt es sowohl für Alpha als auch Itanium.